MOPO bug?

Did you find server bugs? Post them here!

MOPO bug?

Postby Soul » Thu 23. Oct 2014, 21:25

Seriously, today I had to connect 20 times to MESA because some dude called misterSD was instantly using MOPO causing my game to crash everytime he pulled the trigger.. wtf.. my game is working fine as he aint got that sh1t.. few other players said the same, they were reconnecting few times. It's just impossible to play.
I got gercry patch BTW.
Soul
 
Posts: 8
Joined: Fri 25. Jul 2014, 16:39

Re: MOPO bug?

Postby doc » Fri 24. Oct 2014, 01:29

What is a MOPO? :)
User avatar
doc
 
Posts: 736
Joined: Wed 17. Aug 2011, 18:08

Re: MOPO bug?

Postby Soul » Fri 24. Oct 2014, 09:41

:D a "freezer gun" from proto, dude only sitting there and as i met him, he pull a trigger and my game crash everytime. If he ain't got that, I can play without crashes.
Soul
 
Posts: 8
Joined: Fri 25. Jul 2014, 16:39

Re: MOPO bug?

Postby doc » Fri 24. Oct 2014, 12:24

The official name of this gun attachment is "MOAR". I never heard someone calling it "MOPO" before, so I wasn't sure.
I remember him using it two days earlier and didn't noticed any crashes/disconnects, but I will keep an eye on it.
Please tell me if it happens again. ;)
User avatar
doc
 
Posts: 736
Joined: Wed 17. Aug 2011, 18:08

Re: MOPO bug?

Postby Soul » Fri 24. Oct 2014, 13:24

Ah OK thx for reply :) I was writing of memory. It crashes showing smth like "program stopped working and wiil be closed" than I open the game again, I see my name is still on server, and I can't connect for few minutes.. Red dialog show up: connecting error (3) - it's not quote, I'll remember exact phrase next time as it happens. My game were only crashing in the past due to dust in ventilation. Now I keep it clear. 8-) and it just doesn't crash if he aint use it... weird ****

I
Soul
 
Posts: 8
Joined: Fri 25. Jul 2014, 16:39

Re: MOPO bug?

Postby Soul » Fri 24. Oct 2014, 15:01

ok it happen again, I asked him to not do that, and he do is doing it for fun i guess...
can't play..

as i want to reconnect i'm getting :"can't authorize server(3)"
after few minutes I connect and same story, dude just walking with a freezer most of the time.... have a nice game.. :D\
2nd day i wanna play since half a yeah and same story.. lock this freezer plz..
Soul
 
Posts: 8
Joined: Fri 25. Jul 2014, 16:39

Re: MOPO bug?

Postby doc » Sat 25. Oct 2014, 20:21

Soul wrote: It crashes showing smth like "program stopped working and wiil be closed" than I open the game again, I see my name is still on server, and I can't connect for few minutes.. Red dialog show up: connecting error (3)

When your game crashes, the server needs a few minutes to regonize it. You have to wait until your old player was kicked from the server until you can enter again.

This weekend I can't do any further tests. However, since the gun was working the last years and hasn't been changed for a long time, it probably isn't a server-side issue.
User avatar
doc
 
Posts: 736
Joined: Wed 17. Aug 2011, 18:08


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest