Extreme Lags trotz gutem Ping

Everything else goes in here.

Extreme Lags trotz gutem Ping

Postby LionKing » Sat 16. Mar 2013, 13:51

Hi,

ich hab nen Problem. Und zwar habe ich ganz sporadisch extreme Lags im Spiel, als hätte ich ne schlechte Verbindung. Manchmal spiegelt sich das auch im TS wieder, wo ich von eben auf jetzt einen Ping von 3000 + habe. Allerdings habe ich Ingame nen Ping von max 15 - 20 und auch ein Online Ping-Test sagt mir, dass ich nen Ping von ca 30 ms habe.

Ich gehe über einen WLAN- Stick auf unseren Router. Die Signalqualität ist immer gut bis sehr gut und die Übertragungsrate bei ca. 56 - 58 MBit/s. Ein neuer Stick hat das Problem fürs Erste behoben, allerdings beginnt es nun erneut. Über nen Kabel ins Inet zu gehen ist nicht möglich, deshalb bin ich auf WLAN angewiesen.

Hat jemand eventuell eine Lösung?

Danke ^^

Lion
Der Pessimist sieht den dunklen Tunnel vor sich.
Der Optimist sieht das Licht am Ende des Tunnels.
Der Realist sieht den Zug auf die drei zukommen.
Der Zugfahrer sieht drei Idioten auf den Schienen sitzen.
User avatar
LionKing
 
Posts: 324
Joined: Fri 13. Jan 2012, 17:06

Re: Extreme Lags trotz gutem Ping

Postby Ses » Sat 16. Mar 2013, 20:12

Reset den Router mal.Also für 10 Sek den Stecker ziehen.Vielleicht geht es ja.
User avatar
Ses
Administrator
 
Posts: 1146
Joined: Thu 1. Apr 2010, 21:21
Location: Bei Koblenz

Re: Extreme Lags trotz gutem Ping

Postby LionKing » Sun 17. Mar 2013, 02:08

hab ich auch schon probiert ... hat leider nichts geholfen. :( hat auch nichts damit zu tun, dass mein Bruder oder Vater ins Internet gehen. Es tritt ganz sporadisch auf und ist dann einfach so wieder weg. Das ist das, was mich ärgert. Man hat einfach keinen Anhaltspunkt woran es liegen könnte
Der Pessimist sieht den dunklen Tunnel vor sich.
Der Optimist sieht das Licht am Ende des Tunnels.
Der Realist sieht den Zug auf die drei zukommen.
Der Zugfahrer sieht drei Idioten auf den Schienen sitzen.
User avatar
LionKing
 
Posts: 324
Joined: Fri 13. Jan 2012, 17:06

Re: Extreme Lags trotz gutem Ping

Postby LionKing » Sun 17. Mar 2013, 12:23

was ich herausgefunden habe ist, dass es wahrscheinlich mit Steam zu tun hat. Mein Bruder hat Steam gestartet und angefangen ein DLC von Skyrim zu spielen. Daraufhin ist mein Ping im TS über die 4000er Marke geschossen ...
Ich hab nen Kumpel gefragt und der meinte, dass er auch schon gehört hat, dass Steam die Leitung vollkommen auslastet. Kann man eventuell Steam eine gewisse "Leistung" zuweisen, damit es zb nur noch 1/3 der Kapazität der Leitung beanspruchen kann?
Der Pessimist sieht den dunklen Tunnel vor sich.
Der Optimist sieht das Licht am Ende des Tunnels.
Der Realist sieht den Zug auf die drei zukommen.
Der Zugfahrer sieht drei Idioten auf den Schienen sitzen.
User avatar
LionKing
 
Posts: 324
Joined: Fri 13. Jan 2012, 17:06

Re: Extreme Lags trotz gutem Ping

Postby AMD » Sun 17. Mar 2013, 16:49

Das geht bei Steam nicht direkt aber es gibt Programme die das können.
Stichwort: netlimiter

Dort kann man den download- sowie uploadspeed festlegen. Einfach schauen was deine Leitung schafft und dann z.B. 1/3 eintragen.

Zusätzlich hat man bei dem Programm auch alle anderen Prozesse im Auge, welche deine Internetverbindung nutzen. Sollte dort ein Programm viel benötigen, dann fällt das eig. ziemlich schnell auf.
User avatar
AMD
Administrator
 
Posts: 1414
Joined: Sun 15. Nov 2009, 18:22

Re: Extreme Lags trotz gutem Ping

Postby LionKing » Sun 17. Mar 2013, 17:22

is nen interessantes Programm. Danke ich werd mich da mal reinfuchsen
Der Pessimist sieht den dunklen Tunnel vor sich.
Der Optimist sieht das Licht am Ende des Tunnels.
Der Realist sieht den Zug auf die drei zukommen.
Der Zugfahrer sieht drei Idioten auf den Schienen sitzen.
User avatar
LionKing
 
Posts: 324
Joined: Fri 13. Jan 2012, 17:06

Re: Extreme Lags trotz gutem Ping

Postby thierry » Sun 17. Mar 2013, 18:45

bei mich auch, viel lag seit ein paar Tagen.
TUUUT TUUT TUT TUT
User avatar
thierry
 
Posts: 684
Joined: Thu 3. Jun 2010, 19:30

Re: Extreme Lags trotz gutem Ping

Postby LionKing » Tue 19. Mar 2013, 21:54

Ich habe das Programm bei mir und meinem Bruder installiert. Leider ist keine Besserung aufgetreten, aber Steam ist definitiv das Problem.

Habe ich vielleicht etwas falsch eingestellt? Wir haben eine 16.000er Leitung und ich habe bei meinem Bruder die Gesamtleistung auf 2000 kBit/s beschränkt. Also hinter dem obersten Punkt mit dem Namen [MeinName-PC] habe ich bei Upload 1000 kBit/s und bei Download 1000 kBit/s eingestellt. War das richtig?

Bitte um Hilfe :(


*EDIT: hab ich ganz vergessen: Warum ist mein Ping laut Pingtester im Internet (http://www.wieistmeineip.de/ping/) bei ca 30 - 45 ms, im TS aber zwischen 3000 und 6000 ?

ich bin echt ratlos :/
Der Pessimist sieht den dunklen Tunnel vor sich.
Der Optimist sieht das Licht am Ende des Tunnels.
Der Realist sieht den Zug auf die drei zukommen.
Der Zugfahrer sieht drei Idioten auf den Schienen sitzen.
User avatar
LionKing
 
Posts: 324
Joined: Fri 13. Jan 2012, 17:06

Re: Extreme Lags trotz gutem Ping

Postby AMD » Tue 19. Mar 2013, 22:25

Bei einer 16.000 Leitung, beträgt dein maximaler upload 16.000 kbit und dein max. download 1000kbit.
Gibst du jedem PC nun 1000 kbit/s beim upload, dann kann dieser nach wie vor komplett genutzt werden.
Stell seinen upload mal auf 500kbit oder zum testen vllt. sogar nur auf 200 kbit. Wenn dann eine Besserung in Sicht ist, kann man es am upload fest machen und immer noch einen besseren Wert finden.
User avatar
AMD
Administrator
 
Posts: 1414
Joined: Sun 15. Nov 2009, 18:22

Re: Extreme Lags trotz gutem Ping

Postby King-George » Wed 20. Mar 2013, 06:55

AMD wrote:Bei einer 16.000 Leitung, beträgt dein maximaler upload 16.000 kbit und dein max. download 1000kbit.


Wohl eher umgekehrt.
User avatar
King-George
 
Posts: 676
Joined: Wed 4. Nov 2009, 16:40
Location: Das wunderschöne Emsland

Next

Return to Off-Topic

Who is online

Users browsing this forum: No registered users and 1 guest